Twincam starting problem

Forum rules
Please use proper topics (subject) for your posts. Topics like "Please help", "Advice needed", "Info please" or any other uninformative topics that doesn't reflect what the post is about will be deleted without warning.

Jacking threads will be a 2 business day (So Saturday and Sunday is excluded) ban, so watch it.
Killer cam
Newbie
Posts: 39
Joined: Wed Dec 20, 2006 2:31 pm
Location: Cape town

Twincam starting problem

Postby Killer cam » Fri Apr 13, 2007 8:43 am

Hi there guys need some help !
Yesterday after work my car wouldnt start so i kicked started it,drove around hole night and everything was fine :D
Then wen i thru in petrol then it wouldnt start again,then i tried kicking it but it wouldnt take :evil: My car was towed home and just infront of the house iwe kicked it it started and a big puff of black smoke came out the tail piece :shock:
I switched it off and started it for about 6 times and it was normal This morning it just wuldnt start at all again ?
Any body body has any idea why my baby is miss behaving like this :?: :cry:
91 GLI (Underconstruction)
SOON TO BE RELEASED

novocaine
Ricer
Posts: 281
Joined: Tue Aug 29, 2006 7:10 pm
Location: Cape Town
Contact:

Postby novocaine » Fri Apr 13, 2007 8:53 am

My starter is buggered....
THe bushes are dragging and thats y it is using too much battery power... so when i stop the car i have to disconnect the battery and reconnect it beofer starting it again or it wont start....

does your starter swing normally when u try and start it?
2001 RXi 6-speed

5-speed box for sale: R1800

Killer cam
Newbie
Posts: 39
Joined: Wed Dec 20, 2006 2:31 pm
Location: Cape town

Postby Killer cam » Fri Apr 13, 2007 9:24 am

Wen it starts the starter swings normal !
But wen it doesnt start it doesnt make a sound :?
Any idea on how to solve it ?
91 GLI (Underconstruction)

SOON TO BE RELEASED

novocaine
Ricer
Posts: 281
Joined: Tue Aug 29, 2006 7:10 pm
Location: Cape Town
Contact:

Postby novocaine » Fri Apr 13, 2007 11:26 am

nope :-(

the last time that happened to my mini, a wire was loose.... and now and then was touching...

its either your battery being completely dead or your starter being dead? immobiliser?
2001 RXi 6-speed



5-speed box for sale: R1800

Killer cam
Newbie
Posts: 39
Joined: Wed Dec 20, 2006 2:31 pm
Location: Cape town

Postby Killer cam » Fri Apr 13, 2007 11:37 am

My friend took out my starter and its fine changed the battery and it still dont want to start :cry: :cry:
I have an immobeliser,but how do i check if it is that :?:
91 GLI (Underconstruction)

SOON TO BE RELEASED

novocaine
Ricer
Posts: 281
Joined: Tue Aug 29, 2006 7:10 pm
Location: Cape Town
Contact:

Postby novocaine » Fri Apr 13, 2007 3:05 pm

no idea :(
2001 RXi 6-speed



5-speed box for sale: R1800

Killer cam
Newbie
Posts: 39
Joined: Wed Dec 20, 2006 2:31 pm
Location: Cape town

Postby Killer cam » Fri Apr 13, 2007 3:34 pm

Can any1 help me :?: :?: :?:
91 GLI (Underconstruction)

SOON TO BE RELEASED

User avatar
Pottie
Regular
Posts: 1631
Joined: Thu Sep 18, 2003 5:27 pm
Location: PTA/JHB

Postby Pottie » Fri Apr 13, 2007 3:58 pm

Do you have a relay on the Solenoid? It looks like the solenoid is not engaging.
Use it, Don't Use it
2009 Corolla 2.0 D4D Exclusive (87KW, 296NM - Boost is addictive)
2001 Corolla RXI
1991 Conquest RSI 20V Turbo (188KW @ 0.9bar)
K8 Suzuki LTZ400
Image
Come to the dark side, we have cookies

Killer cam
Newbie
Posts: 39
Joined: Wed Dec 20, 2006 2:31 pm
Location: Cape town

Postby Killer cam » Fri Apr 13, 2007 4:20 pm

ill check it tonight and let you know tommorow 8)
91 GLI (Underconstruction)

SOON TO BE RELEASED

Ewie
Guru
Posts: 2181
Joined: Sat Aug 05, 2006 9:46 pm
Location: Strand/Gordons Bay

Postby Ewie » Sat Apr 14, 2007 7:15 am

Hey buddy,its the solenoid thats buggered.Next time it does that ask a buddy to slightly tap on the solenoid with a screwdriver while u try starting it.It sould start.
There are 2wires inside the solenoid 1 goes to the starter motor and the other to the ignition switch.The wire to the ignition switch is burnt or broken of.
Try to get a genuine part from a auto-electrical shop.
1986 Corolla GLi twincam16 Sprinter 7AGE 16v 400m - 14.6sec (Killarney )road tires
800m - 183km/h (Saldanha 1-12-2012)road tires
132kw 200nm

1986 Avante GLi Twincam (project 7agte 20v) Trackcar

1985 Conquest 2E (soon to be 7age 20v) daily
ewird.muller@gmail.com

Two wrongs doesn't make a right... but three lefts does...

HELRAZR-ZN
Ricer
Posts: 477
Joined: Wed Nov 01, 2006 9:12 am
Location: Pmb (083 448 4968)
Contact:

Postby HELRAZR-ZN » Sat Apr 14, 2007 8:38 am

it sounds like u need a relay.

User avatar
2CAMS
Ricer
Posts: 391
Joined: Tue Feb 24, 2004 2:41 pm
Location: COAST
Contact:

Postby 2CAMS » Mon Apr 16, 2007 3:48 pm

ja nee deifintely da RELAY :!: :!:
Had da same problem :evil: :evil:
Afta da relay was installed 8) 8)
15.634 ==> 400m ALDO SCRIBANTE
'91 GLi Twincam 16 :arrow: :arrow: APPLE of my EYE :D :D
'98 RSi 5 Speed 20V SOLD

priagp
Newbie
Posts: 98
Joined: Wed Jul 13, 2005 3:34 pm
Location: in front of M3's

Postby priagp » Mon Apr 16, 2007 4:23 pm

but y the black smoke?? maybe dirty filters?
DON'T TELL 'UMA U SAW ME........
2011 GOlF tsi
2012 1 series f20
1995 Mazda b3000 Towtruck

Jaws
Ricer
Posts: 377
Joined: Fri Aug 04, 2006 11:23 am
Location: JHB

Postby Jaws » Mon Apr 16, 2007 8:04 pm

Hey Killer cam you must have a Killer leg if you can Kick start a car :D

Killer cam
Newbie
Posts: 39
Joined: Wed Dec 20, 2006 2:31 pm
Location: Cape town

Postby Killer cam » Wed Apr 18, 2007 9:13 am

Thanks guys problem is sorted out !! the car is driving perfect now :twisted: :twisted:
91 GLI (Underconstruction)

SOON TO BE RELEASED

Return to “Technical Talk”

Who is online

Users browsing this forum: Bing [Bot] and 0 guests